avatar  

Log out

Recently viewed tickets

Is a different device needed depending on whether an iPhone or Android phone is being used?

The same SatPaq can be used with an iPhone and an Android phone.  You will need to download the appropriate version of SpaceLinq from either the Apple App Store (if you have an iPhone) or from the Google Play Store (if you have an Android phone).

Creation date: 12/2/2018 8:54 PM (JReis)      Updated: 4/30/2019 8:09 PM (cmorton)